ref_logo

REF

4.50 out of 5
(2 customer reviews)

M4L envelope follower with advanced features

€5.00

Product Description

gen_ref

Made with gen~

gen~ powered: sample by sample accuracy guaranteed!

Powerful editing tools

Lot of options to meticulously shape your sound source
ext_ref

Modulate any parameter

Link REF's modulation to any parameter inside Ableton Live

THE RAD ENVELOPE FOLLOWER

REF allows you to modulate anything you want in Ableton Live: other devices, the user interface, and third party plug-ins, using sound as source.

You can shape the incoming audio source with the low/high pass filter, listening the source in peak or rms modes, then design the envelope exactly how you need it, using tools as relative/absolute modes, linear/logarithmic modulation, and positive/negative directions. You can even work on your envelopes with standard EG parameters as attack, hold, release, and a global delay time.

REF uses a big display to give you an accurate visual feedback: it will help you to check the incoming audio signal, set the threshold level, and view the real envelope generated, which will control the chosen target parameter.

REF is a great tool for any kind of modulation: kick/bass side-chain combinations, driving filters, and experimental uses asking for controlling parameters from an audio source.

Developed on the Max 6 engine, taking advantage of gen~, REF supports both 32 and 64 bit mode.

REF is developed using exclusively standard Max objects, to guarantee compatibility with latest Live and Max For Live versions.

2 reviews for REF

  1. lucabucius@hotmail.it
    4 out of 5

    (verified owner):

    REF is awesome!!!!! one of the tools i’ll use the most! it gives so many possibilities!! thanks a lot for having created it!
    if you are interested check out my new remix https://soundcloud.com/lucamellorella/scream-the-sawlution-bootleg-1

  2. Pete Horam
    5 out of 5

    :

    Oh No I missed it by an hour! :(

Add a review

  • Ableton Live 9.0.4 or higher
  • Max For Live (Max 6.1.2 or higher)
  • OsX and Windows compatible